Back To Pinshape   |   Blog   |   Contests

[FIXED] Can't See All the Pictures of Uploads


#1

When I look at people’s uploaded designs, I can’t view any of the other pictures other than their main picture. When I click on the other pictures on their lineup, it doesn’t load it on the large picture area above it. I also can’t scroll that bar to see their other pictures. Is this how it’s supposed to work, or am I just expecting a lot?


#2

Hi @caitlin_le

Is this an issue with every designers files? Would you be willing to supply a link or two so I can test if I am having the same issues on my end.

When you are looking at someones design, if there are more images to see under the large main image, yes you should be able to click the other images to have them load in the main window. You can also scroll to the right and back to the left if there are enough images to do so.


#3

This is an issue for every file for me.

When my cursor rolls over the other pictures, the pictures dim and the cursor turns into the pointed finger like I can click on it, but when I do, nothing happens.


#4

Thanks for sharing @caitlin_le Everything seems to function properly on my end. It seems it may be website/browser related on your end potentially.

I will pass this along to the dev team. In the mean time could you provide your web browser and operating system information to assist the team when they look into this?

Thanks :smile:


#5

I’m using Google Chrome with Windows 10.

Thanks!


#6

I just tested it with internet explorer and it works fine. That’s weird…


#7

That is interesting @caitlin_le Try this link it may point you in the direction of what is wrong in Chrome, https://support.google.com/chrome/answer/6148059?hl=en


#8

I just played around with my settings for a while but nothing seems to work. I will check other computers in my house and compare.

Thanks


#9

I have the same issue, thought it was just me!
I use Google chrome too


#10

Maybe this issue is for all Google Chrome users


#11

There was a chrome update not too long ago. Have you updated to it?


#12

@jerrycon but does Pinshape work on a different browser other than chrome for you?

I’m unable to replicate this, but if you and @caitlin_le try updating your browser and it still doesn’t work, I’ll try to get someone to look into this ASAP!

Thank you @Chris_Halliday and @tanya_Wiesner for the suggestions!


#13

Just as an added thing since @jerrycon is also having Chrome issues. I am running Chrome with no issues.

I am on version Version 48.0.2564.109 m and your version can be found by clicking the 3 horizontal bars in the top right corner of your browser just below the X. Then navigate to settings and finally, in the left hand column, click About.


#14

For me, Chrome is the newest version (the same version ID as yours). It still doesn’t work! Can you please check if any of your settings are different from the default ones that Google sets? This is strange…

Here’s an image of what I see:

The arrows to scroll are missing.


#15

I’m going to get a member of the dev team to take a look at this and hopefully get back to you on what’s wrong ASAP!


#16

Hi @caitlin_le and @jerrycon, are you guys able to do the following:

Press Ctrl+Shift+J (Windows / Linux) or Cmd+Opt+J (Mac), and take a screenshot of your page? It should show your console. If you see an error in your console, that could be an issue.

Another method is to check the site in incognito mode or without your plugins. There may be something interfering with the page. Our dev member was also unable to replicate the issue :confused:


#17

When I use incognito, still no scroll arrows, but this shows:

And when I check the console, there’s no error. This is when I am looking at a design.

When I check the console while on this forum page, there are 7 warnings.

Thanks everyone for the help thus far. I really appreciate the time and effort being put into this weird problem!


#18

using the same chrome, checked all the settings and tried changing, still same problem,
will try ie. (hate it ) and let you know
Jeremy


#19

Hi
just tried ie (still hate it) and same problem go to a design hover over pics, icon changes to hand but won’t select.
just thought I am using windows 10, does that make a difference?
but then hang on, just thought, I use win 7 at work and still have the same problem with chrome!!!

just tried incognito mode still the same issue


#20

@jerrycon @caitlin_le

Hey everyone. I’m trying to debug this issue but I am not running into any errors in Chrome. Is it a computer with a touch screen?