Back To Pinshape   |   Blog   |   Contests

Upload error 100MB


#1

Hello everyone,
I’m trying to upload a file but there is a problem:
Capture
Capture2

I don’t understand…


#2

I am getting the same error on files around 17mb, no other files uploaded. I can’t currently get be anything to upload, even files I have uploaded previously.


#3

Getting the same error also. I have sent them an email but I haven’t gotten a response. I also haven’t been paid in two months even though my balance is over $30.


#4

Same here. I’m trying to upload 0,99mb and have 100mb error. Some other files upload fine but most of files which has lower than 10mb size are not uploading because 100mb error.


#5

Am also having the same error uploading anything at or over 1MB. Any official answer yet?


#6

I sent an email yesterday, I’m waiting for a reply


#7

Good luck getting a response. I emailed them twice two months back and have not heard anything from them


#8

I am having the same issue. I’ve tried 3-4 different browsers, and many files that are well under 100 MB.
Perhaps this is somehow account related? Has anyone been able to figure out what’s going on?


#9

Same here - I cannot upload any file larger than 1MB.


#10

Im having the same problem, is there another way to speak to them besides the forums?


#11

same problem, can’t upload any file. try with safari anche chrome mac


#12

No official response, yet, to a basic/core feature outage…
No visible manual updates to the site since the COVID pandemic started…
Amount of pirated content growing into recommended content lists and generating user bug reports on forums…
Maybe Pinshape has been abandoned?


#13

Hello same error I dont think pinshape is abandoned only maybe no workers I sent two emails no reply :frowning:


#14

Even before all of this happened they didn’t respond to emails.


#15

I had the same issue, but now I’m able to upload without any issues.
I don’t know if it’s a coincidence.


#16

With all the other issues on this site at the moment I think I will find a different site to use.