Back To Pinshape   |   Blog   |   Contests

3D Printing Forum - Pinshape

Thermal runaway issue when printing copper infused PLA on a Prusa

Hi everyone,

I have recently been experiencing a peculiar print issue on my Prusa when trying to print with DO3D Silk Copper PLA filament. First I would like to share a little bit about my background so you have an idea about my 3D printing experience. I bought the Original Prusa MK3S printer in early spring of 2019 as a kit and assembled it shortly thereafter. Initially I was doing very simple prints with just the PLA provided with the printer. After a about 4 or 5 months of this, I moved on to try printing with other Prusa PLA filaments. After about 8 months, I began printing with PETG (just the Prusament initially) and continued printing more complex parts. Since then I have branched out to try PETG filaments from other manufacturers, TPU, and even tried some PLA infused filament (wood initially). These were all successful.

Recently my girlfriend bought me some DO3D Silk Copper PLA filament to use for printing some gifts for friends. The firmware on my Prusa is up to date with 3.9.2. I setup the print job in Cura using the Original Prusa MK3S printer profiles and set the material to PLA. Specifically the print temp was set to 220C, the bed was set to 60C and used the standard settings for everything else (for PLA that is) in Cura. When I tried printing the part, the first layer went down nicely, but after the 3rd or 4th layer I received a warning on the LCD screen notifying me of a Thermal Runaway. I’m not sure why this happened as I have never seen this issue in the past. I remember making sure to follow proper procedure when changing filament. Later I tried rerunning the print with the same temperatures, but using the Prusa PLA as the base settings for retraction distance, retraction speed, fan speed etc. Unfortunately I had the same results the second time. I’m not sure what is suddenly causing the thermal runaway issue as I have never seen it before and I have not made any recent changes to the hardware. I tried cleaning the hotend, but it didn’t make a difference.

Has anyone else printed with type of filament before on their Prusa? What were your results? Did you experience the issue I am seeing, and if so, did you find a workaround? Any insight about the thermal runaway issue would be helpful. I have a basic understanding of what triggers it, but I am not sure what about this particular print job would cause it to occur. Any help would be greatly appreciated. Maybe the copper based filament has greater thermal conductivity which is causing the hotend to lose heat faster than normal and it is making the heater work extra hard despite the thermistor not seeing expected temperature change.