Back To Pinshape   |   Blog   |   Contests

About the Bug Reporting category


#1

If you find something that doesn’t seem to work properly on the site, we’d love to hear about it so we can fix it. You can help us improve the community for everyone by letting us know any issues you have.

When reporting a bug, there are a few key pieces of info you should include that help us solve the problem:

1. Brower, Operating System and Device info
ex: Chrome Version 43.0.2357.130 (64-bit), on OS X 10.10.3 on a 13" Macbook Air

2. Detailed Reproduction Steps
All the steps you went through to make the error happen and what went wrong to make you think it’s a bug

3. Screenshots or Screencapture Videos
The more we can see, the better!

Thanks so much Pinshapers! With your help, we will work hard to make Pinshape as fun to use as possible.


#2

Safari Version 8.0.7 (10600.7.12)
OSX Version 10.10.4 (14E46)
1Password 5 Version 5.3.2 (532001)

When I try to login with 1Password browser extension it fails every time. All I get is just blank browser page.

I also tried to login manually with the same result.

The only method that works for me is asking for resetting my password. After I go through all the Pass resetting steps, I am finally logged in.