Back To Pinshape   |   Blog   |   Contests

3D Printing Forum - Pinshape

[SOLVED] Prints are not working, no depth on them

I downloaded some prints and when I loaded them onto my printer (Ulitmaker 2+ extended) it just keeps printing over the same lines. I tried several different prints with the same results, not sure what I could be doing wrong. Any ideas? I open the prints in Cura software, then load onto the SD card. Printer finds the file fine and starts the job it just doesn’t seem to know what it’s doing. Pretty new to 3-D printing, so it could definitely be a case of operator error. Thanks for anybody’s time!

Can you give an example design to test with and provide your print settings and cura version? Also can you provide a screen grab of the slice output in the cura editor?

I’d start with looking at the basics by checking to see if your Z axis motors are working, powered/connected etc.

Have you seen the hotend move up and down during the Ultimaker setup/ bed leveling sequence?

Yes, I have printed multiple items from the default list along with a prototype from another engineer. Only the plans that I have downloaded from this site aren’t working.

The main one I was trying was the “bat-signal” for a phone. I am using the latest Cura version 15.04.5. Here is a screenshot of the slice…

I apologize for the hours, I work 3rd shift, so I will have odd replies probably, thank you for your time!

No worries, I’m in Australia anyway.

I’ll have a read of a few things and see if I can help you out. As I don’t use Cura myself, I may not be that useful.

All right, thanks for your help. I just started using the printer and Cura last week, so I’m really not familiar with it either.

I don’t see anything in your settings that could be causing the issue. Is the design importing at the correct scale?

Otherwise I would also recommend trying a different slicer program such a Slic3r or purchasing simplify3d to rule out a software bug.

Okay, I downloaded Slic3r, but I’m not too familiar with it. I managed to get my design loaded onto the platter although I’m not sure it’s correct. Will the machine automatically run something as long as it’s in G-code format? I’m pretty sure I got my settings in right when I set up Slic3r, I just don’t want to crash the machine…

Sorry that I haven’t had any time to look into this yet. Have you gotten any closer to finding the problem/solution?

Yes, printing issue has been resolved due to operator error! Sorry about that. I didn’t realize that I had a “brim” setting on my prints and didn’t realize that it was printing the brim and not the actual part…first time using that function, sorry for the time wasted…Darn newbies, LOL!

How do I mark this as a closed issue?

1 Like

Added solved to the topic title :slight_smile: