Back To Pinshape   |   Blog   |   Contests

3D Printing Forum - Pinshape

[FIXED] Pinshape editing item on iOS 9

I often use my iPhone for working on items as I use the phone to take photos, do a quick crop and upload. Typically I edit an item that has been started on a Windows desktop browser with STL uploaded.

On the iPhone I can make the edits, but there is no button to submit the edits. I’ve tried using Safari and Chrome, mobile site and I requested desktop site.

Also in this forum, creating this ticket had issues. The subject entry box was hidden under another object.

Thanks for letting us know. We’ll look into the phone issue for you and yes, the forum seems to have gone a little weird on us over the weekend. I’ll look into that as well. Thanks for reporting!

Nick

Hey Servo,

This was fixed a few days ago I think. If you get the chance, we’d love it if you could test it out and let us know if it works properly for you now!

Thanks,
Nick

These issue of iPhone can be solved by upgrade when you can face iPhone app error iTunes Error 4013 that can be provided 24*7 service to solve out these type of error.