Back To Pinshape   |   Blog   |   Contests

[FIXED] My uploadds not uploading


#1

my uploads are not uploading again!! same old baloney… says its uploading but it never does!!!


#2

Hi @john_jonmes, I do see the uploading bar. You’ve got one design not transferring over, and it may be because your design reads: “Hey! This thing is still a Work in Progress. Files, instructions, and other stuff might change!” on Thingiverse, and thus, it’s not marked as a complete work yet.

I’ll be testing this later today to confirm, and let you know if this is the issue!


#3

It’ll take a day for the importer to run— So actually, I’ll get back to you some time tomorrow!


#4

Hey John,

I’ve messaged you privately regarding the importer to avoid cluttering the forums as it seems this is an isolated case!


#5

well the uploads are not uploading still/again whatever… i have things on thingiverse but i guess its not important enough for you ppl fix the upload problem for my “isolated” case!


#6

Your comments in these forums have always been on the border of being irritating up until this point where you have crossed the line.

The Pinshape staff doesn’t need these types of comments as they are working hard everyday. Start acting professional or go somewhere else. The world doesn’t revolve around you and you will learn that soon enough when you grow up.


#7

Hi @john_jonmes,

I’m sure this is most likely a case of the importer being down for everyone again! It happens at times when Thingiverse changes their IP, and so we have to make changes on our end for it to work! I’m very sorry you feel we haven’t been tackling your cases, but correct me if I’m wrong in saying we’ve corrected the issues for you all the previous times? I’ve let the dev team know of this case again, and I’ll let you know when it’s fixed!