Back To Pinshape   |   Blog   |   Contests

3D Preview Renders Overexposed


I’m wondering why my 3D previews start out looking ok then in about 1 second become overexposed and all washed out? Is there a way to assign materials? I’m posting .stl files. Any ideas?


same for me… i think the first second is a pre rendered picture, then it’s realtime rendering (overexposed)


Hey guys, thanks for bringing this up. It looks like the default scene settings are pretty blown out and hard to see. We will update it for sure.

On a side note… how often do you look at the 3D previews, and how valuable do you find them?


each time… it’s the better way to look at the quality of a model when the designer didn’t put a view for each sides/top/bottom. it will be even better if the 3d preview was the first in the row of pictures


I just noticed if you follow the link to you have a few more options in how the render appears.